Resolved
The API functionality is restored.
Monitoring
Users of our APIs have experienced increased latencies and some timeouts in the EU region. We have identified the root cause and mitigated the issue. The impact is already largely diminished, we are continuing to monitor the situation.